Encuentre un centro de reparación

Soporte y descargas: Impresora de tickets portátil TM-P20

EPSON Network Utility: Vulnerabilidad de Permisos

Relacionado Con:

  • Epson Network utility
  • Sistemas operativos:
    • Windows 2000
    • Windows XP
    • Windows Vista
    • Windows 7
    • Windows 8
    • Windows 10
    • Windows Server 2003
    • Windows Server 2008 / 2008 R2

Explicación:

La utilidad de red EPSON incluida con algunas impresoras Epson antiguas, instala un binario con permisos débiles, que podría facilitar el control del sistema incluso a perfiles de usuarios con pocos permisos.

Impacto:

Un uso completo de esta vulnerabilidad puede resultar en el control no autorizado del sistema por parte de cualquier usuario con pocos permisos.

Modelos afectados - Haga clic aquí

AcuLaser AL-C9200, AL-CX11, AL-CX21, AL-M2000, AL-M2300, AL-M2400, AL-M4000, AL-M8000, AL-MX20
Business Inkjet B-310N, B-500DN, B-510DN
Expression Home XP-202, XP-205, XP-302, XP-305, XP-402, XP-405
Expression Premium XP-600, XP-605, XP-700, XP-800
Retail Technology ColorWorks C3400, ColorWorks C3500, ColorWorks GP-C831, GP-M831, TM-C610, TM-C710
Stylus Office B40W, BX305F, BX305FW Plus, BX310FN, BX320FW, BX525WD, BX600FW, BX610FW, BX625FWD, BX925FWD
Stylus Photo 1500W, 2100, R1800, R2000, R2400, R3000, PX700W, PX710W, PX720WD, PX730WD, PX820FWD, PX830FWD
Stylus Pro 10600, 11880, 3800, 3880, 4000, 4400, 4450, 4800, 4880, 4900, 7400, 7450, 7600, 7700, 7800, 7880, 7890, 7900, 9400, 9450, 9600, 9700, 9800, 9880, 9890, 9900, GS6000, WT7900
Epson Stylus SX SX235W, SX425W, SX510W, SX515W, SX535WD, SX600FW, SX610FW, SX620FW,

Solución:

Para resolver esto y poder garantizar la seguridad de su software Epson, por favor haga clic aqui para descargar e instalar la última versión de la utilidad de red EPSON.

¿Has encontrado útil este artículo?

Gracias por tus comentarios